FANDOM

1,082,773 Pages
Welcome! Enter your question below. Please use words like "Who, What, Where, When, Why, How, etc..." in your question. Nothing to ask? Click here for a random, un-answered question.

I had the same problem. First, the screen settings have to be in 1080i mode, not 4:3 mode. Otherwise, the zoom button on the bottom right of the controller only pulls up a language setting. Once you enable the 1080i mode (Menu/Options/.....), if you still get the language prompt, just use the left arrow ("<") key to select between zoom modes.

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.